Skip to end of metadata
Go to start of metadata

SonarQube 5.6 requires Java 8

Java 8 is required to run SonarQube Server and SonarQube Scanners. See SONAR-7587 - Getting issue details... STATUS

Usage of external authentication and authorization system

If you are using an external authentication and authorization system (LDAP, Active Directory, Crowd, ...) for which you had to configure a realm in the "conf/sonar.properties" file, please make sure that you follow the "Upgrading" guide carefullydon't forget to copy the related SonarQube plugin and its related configuration in "conf/sonar.properties" (including "sonar.security.realm" and "sonar.security.localUsers" if present) into the new SonarQube instance otherwise you will be locked out after migration.

  • No labels