Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

(error)(error) - incompatible(warning)

Image Added - not in update center

Please be advised that 4.5 here means 4.5 Release Candidate. Plugins said not compatible such as Sqale or Developer Cockpit will be made compatible once 4.5 will be released.

...

Supported by SonarSource

Note that changes to SonarQube Editions packaging starting with version 7.2 mean that Branch, Developer, Governance, and HA are no longer distributed as plugins, but as intrinsic parts of the edition packages.

HTML
<iframe src="https://update.sonarsource.org/plugins/compatibility-matrix.html|" width="100%|" height="3000|" seamless frameborder="0}">Your Your browser does not support iframes.
{iframe}</iframe>