Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

HTML
<div class="table-wrap">
<table style="line-height: 1.4285715;" class="confluenceTable"><tbody><tr><td class="highlight-grey confluenceTd" data-highlight-colour="grey">
By <a target="_top" href="https://www.sonarsource.com">SonarSource</a> &#8211; GNU LGPL 3 &#8211;
<a target="_top" href="https://jira.sonarsource.com/browse/SQSCANNER">Issue Tracker</a> &#8211;
<a target="_top" href="https://github.com/Sonarsource/sonar-scanner-cli">Sources</a>
<br>
<table>
<tr><td colspan="4">
	<strong>Download SonarQube Scanner 3.1<2</strong><br/>
    Compatible with SonarQube 5.6+ (LTS)
</td></tr>
<tr>
<td>
    <a target="_top" href="https://sonarsource.bintray.com/Distribution/sonar-scanner-cli/sonar-scanner-cli-3.12.0.11411227-linux.zip">Linux 64 bit</a>
</td><td>
    <a target="_top" href="https://sonarsource.bintray.com/Distribution/sonar-scanner-cli/sonar-scanner-cli-3.12.0.11411227-windows.zip">Windows 64 bit</a>
</td><td>
    <a target="_top" href="https://sonarsource.bintray.com/Distribution/sonar-scanner-cli/sonar-scanner-cli-3.12.0.11411227-macosx.zip">Mac OS X 64 bit</a>
<td>
    <a target="_top" href="https://sonarsource.bintray.com/Distribution/sonar-scanner-cli/sonar-scanner-cli-3.12.0.11411227.zip">Any*</a>
</td>
</tr>
<tr><td colspan="4"><small>*This package expects that a JVM is already installed on the system - with same Java requirements as the SonarQube server.</small></td></td></tr>
</table>
</div> </td></tr></tbody></table></div>

...